1 (877) 875-8663

Upgrade to Version 2.8 for QBP Integration

December 20, 2013 Ordering, Version Updates Mark

For the past several weeks we’ve shared many great reasons to update to Version 2.8.  Here’s another:  In the near future QBP integration won’t work from any previous version of Ascend.

Temporary Integration Shutdown:

QBP is moving to a new website.  The move is scheduled to begin on December 30th and to last for one week.  During the move, you won’t be able to check availability or place QBP orders from Ascend.

Get your new credentials from QBP:

If you haven’t already, you’ll soon receive an e-mail from QBP that contains your new integration information.  Hold on to it.  Once they’ve shut down on December 30th, we’ll turn on the new functionality.  At that point you can enter your new information into Ascend.  Refer to our help document for detailed instructions.

Upgrade to Version 2.8:

When the move to the new website is finished and you’ve entered your new credentials, integration will work again in Version 2.8.  No previous version of Ascend will work with the new website.  So… upgrade today!

Leave a Reply

Your email address will not be published. Required fields are marked *

Go beyond the point of sale

Ascend-Desktop-Monitor_052017_AdobeStock_133204970-Converted-1-999x772

Easily set, measure, and track goals and performance while continually forecasting for the future with Ascend. Click here to request your demo today.